Ingenico iPP310 pin pad certificate update
Incident Report for Payments Hub
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 21:40 EDT
Update
iPP310 users that are impacted by the "No PinKey" error may work around the issue using the instructions found here: https://generalmarketingdocs.s3-us-west-2.amazonaws.com/IPP_Instructions.pdf

For additional assistance please contact Technical support at 800-226-2273 Ext. 1200.
Posted Apr 15, 2021 - 17:16 EDT
Identified
We have identified a potential issue affecting some merchants using iPP310 pinpads, where an error "No PinKey" is being shown. For further assistance contact Technical support at 800-226-2273 Ext. 1200.
Posted Apr 14, 2021 - 15:27 EDT
This incident affected: NAB Services (Terminal Downloads (NAB/EPX)).