NAB - Merchant Enrollment / Payments Hub
Incident Report for Payments Hub
Resolved
This issue has been resolved, Payments Hub and the Merchant Enrollment have been fully restored. All systems are operational.
Posted Jun 13, 2023 - 17:03 EDT
Identified
The team is investing a downstream issues that are impacting multiple services. New sign ins to Payments Hub are impacted as is Merchant Enrollment.
Posted Jun 13, 2023 - 15:23 EDT
This incident affected: NAB Services (Merchant Enrollment, Merchant Portals & Reporting, Agent Portal & Reporting) and Payanywhere (Payments Hub - Merchant Portal).