EPX - Federal Reserve Funding Delay
Incident Report for Payments Hub
Resolved
The issue has been resolved, all files are currently being processed and no further delay are expected related to this issue.
Posted Jul 06, 2023 - 15:18 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 06, 2023 - 15:17 EDT
Monitoring
The Federal Reserve experienced an issue processing files for the business day July 5, 2023. As a result merchants may experience a delay in posting of your deposits for 7/5/2023. The issue has been resolved, all files are currently being processed and no further delay are expected related to this issue.
Posted Jul 06, 2023 - 08:50 EDT
This incident affected: Merchant Processing (Federal Reserve - Merchant Funding (External)).