Informational: External Internet Outages
Incident Report for Payments Hub
Resolved
This incident has been resolved.
Posted Jun 17, 2023 - 16:52 EDT
Monitoring
We have been made aware of multiple consumer ISPs currently experiencing issues. These widespread outages may impact our merchants' ability to communicate with us for processing and other services. All of NAB / EPX connectivity and systems remain 100% operational.
Posted Jun 17, 2023 - 12:19 EDT