Enrollment Related Feature Currently Unavailable
Incident Report for Payments Hub
Resolved
This incident has been resolved, all systems are operational.
Posted Oct 05, 2023 - 21:45 EDT
Monitoring
The team has taken action to restore the impacted services, which are now recovering. We will continue to monitor.
Posted Oct 05, 2023 - 21:29 EDT
Investigating
The team is currently investigating an issue that is impacting merchant enrollment (new applications) in the Partner Hub, Simplified enrollment service and Payanywhere shop. There is no impact to processing.
Posted Oct 05, 2023 - 21:16 EDT
This incident affected: NAB Services (Merchant Enrollment, Agent Portal & Reporting).